OpenSSLの脆弱性の影響

OpenSSLに脆弱性(CVE-2014-0160)が存在することが報告されました。 OpenSSLは通信の暗号化に使用されているソフトウェアであり、 PCブラウザとウェブサーバ間の通信を暗号化するために使われています。 今回発見された脆弱性を悪用された場合、 本来秘匿すべき情報(暗号通信の内容や、暗号に使う秘密鍵など)が漏洩する可能性があります。 Gléasでは、脆弱性の原因となっている機能を使用していないため、影響を受けません。...
続きを読む